Translate link disappeared

The Translate link has disappeared from the smart review screen this morning 21/4… I am using iPad mini.

Hi Mac,
Sorry for that bug. Is this fixed for you or the icon for the translation page i still missing? I think this might be something temporary while we were updating the code.

Hi Alex.
The link to the translate function on iPad is still AWOL despite a couple of hard shutdowns but
I can access the function when visiting the web version via my Google browser.

Still no logo for translate Alex. I have tried playing around with TestFlight to no avail.
It is all a bit odd because @Lemonie90 says she can access translate on her iPad mini.
I wonder if it is a matter of the IOS version . Mine is 12.5.2

So, Mac, you don’t see the icon from the image below?


It is a screenshot from my Android (quite old and small) Phone. This icon should be on each page (at least Joel have added it to be all around the app) and should lead the translation page (I think Joel has removed the “Translation” link from the side menu.
Let me know if it is missing for you ( I have tested it on my iPad, but may it is but with the mini versions).
Thank you.

It is exactly that icon which suddenly disappeared from my iPad on the 21st (running 12.5.2). It is perfectly OK on my iPhone (running 14.4.2).
Mac

Ok, so I’m bringing this to the attention of Joel, may be he will have an idea.
Meanwhile can you just verify the app version in FlightTest. It should be 037


Thanks a lot.

Yes it is 037.

Hi Mac,
Sorry for the delay, I couldn’t find what was causing this issue so I just made the button present all the time (nevertheless if user is logged in or logged out).
Let me know if this is still an issue.
Regards,
Alex

Obrigado Alex. Um resultado perfeito!
Cumprimentos
Mac

1 Like