Have an Older Android Device?

Trying to figure out what is the oldest Android device our app works with. Can you report here if you are running an Android version older than 9?

This will help us decide which versions we can advertise compatibility with. Thanks in advance!

Correction to my previous information. I am currently running a Tablet with Android version 6

1 Like

Iā€™m running the app on Android 8.0.0 and it works well.

1 Like